記事
  • S-MAX

スマホなど向けゲーム「Pokémon GO」がiPhone 5や5cなどのiOS 11非対応機種で利用できなくなるように!日本時間3月1日より配信予定の次回アップデートから



iPhone 5などのiOS 11未満製品でポケモンGOがプレイ不可に!

Niantic(ナイアンティック)は9日(現地時間)、ポケモンが提供する人気ゲーム・アニメ「ポケットモンスター」をテーマにした現実世界とリンクさせたスマートフォン(スマホ)など向け位置情報ゲーム(位置ゲー)「Pokemon GO」(以下、ポケモンGO)において「iPhone 5」や「iPhone 5c」などの「iOS 11」にOSバージョンアップできない製品で利用できなくなるとお知らせしています。

日本時間3月1日より配信予定のポケモンGOアプリの次回ソフトウェアアップデート配信後から対象機種ではアプリが起動できなくなるとのこと。ただし、アカウントは消失せず、他のポケモンGOアプリ対応機種でプレイすることが可能ということです。

ポケモンGOのiOS向けアプリは現在、iOS 9.0以降のiPhoneおよびiPad、iPod touchをサポートしていますが、次回の日本時間3月1日より配信されるアプリのアップデートによってiOS 9.xおよびiOS 10.xのサポートが終了し、iOS 11.x以降でのみ利用できるようになります。

これにより、現在、iOS 9.xやiOS 10.xで使えているiPhone 5やiPhone 5c、iPad(第1世代)、iPad 2、iPad(第3世代)、iPad(第4世代)ではiOS 11以降にOSバージョンアップできないため、利用できなくなります。

© 2017 Niantic, Inc. © 2017 Pokemon. © 1995-2017 Nintendo/Creatures Inc. /GAME FREAK inc.

記事執筆:memn0ck



[Image] QRコードアプリ名:Pokemon GO

価格:無料

カテゴリ: アドベンチャー

開発者:Niantic, Inc.

バージョン:0.87.5

ANDROID 要件:4.4以上

Google Play Store:http://play.google.com/store/apps/details?id=com.nianticlabs.pokemongo

btn_android



[Image] QRコードアプリ名:Pokemon GO

価格:無料

カテゴリ:ゲーム

開発者:Niantic, Inc.

バージョン:1.57.5

条件:iOS 9.0 以降。iPhone、iPad、および iPod touch に対応。

iTunes Store:http://itunes.apple.com/jp/app/id1094591345?mt=8

btn_itunes





記事執筆:memn0ck


あわせて読みたい

「ポケモンGO」の記事一覧へ

トピックス

ランキング

  1. 1

    逆効果?野党の#MeToo運動に苦言

    大西宏

  2. 2

    若い世代ほど麻生氏支持のワケ

    永江一石

  3. 3

    内閣支持率3割切るも野党は低迷

    舛添要一

  4. 4

    小室さん母 出勤往復にタクシー

    女性自身

  5. 5

    手入れ、値段…革靴通勤に疑問

    キャリコネニュース

  6. 6

    テレ朝は色仕掛けの手法を明かせ

    三田次郎

  7. 7

    林大臣 公用車でキャバクラヨガ?

    文春オンライン

  8. 8

    世論理由に辞任求めるのは間違い

    常見陽平

  9. 9

    安倍首相の続投希望 企業の7割超

    ロイター

  10. 10

    小西氏罵倒 自衛官の屈辱に理解

    中田宏

ランキング一覧

ログイン

ログインするアカウントをお選びください。
以下のいずれかのアカウントでBLOGOSにログインすることができます。

コメントを書き込むには FacebookID、TwitterID のいずれかで認証を行う必要があります。

※livedoorIDでログインした場合、ご利用できるのはフォロー機能、マイページ機能、支持するボタンのみとなります。